Kein Ethernet mehr unter Yosemite


Embed from Getty Images

Irgendwie hab ich gerade die Pest mit Telekom, AVM, Apple und anderen. Derzeit geht mein Ethernet-Anschluss über den Thunderbolt-Adapter auf dem neuen MacBook Pro 13 Zoll, Baujahr 2014 nicht mehr. WiFi klappt, Kabel nicht. Da bekomme ich die Fehlermeldung: Ethernet Anschluss (wc3) hat eine selbst zugewiesene IP-Adresse und kann nicht auf das Internet zugreifen.

Habe diverse Lösungsversuche im Netz gefunden. Keiner hat wirklich geholfen. Momentan glaube ich an einen Hardware-Fehler beim Thunderbolt-Adapter. Mit Windows-Rechnern klappt der Ethernet-Zugang über den AVM 3790 Router. Aber wer noch eine Idee hat … Wäre sehr dankbar.

Derzeit habe ich echt die Schnauze voll von besagten Anbietern.

Was ich alles versucht habe:

 
 

 

 

Advertisements

2 Kommentare zu „Kein Ethernet mehr unter Yosemite

  1. Es hat nur ein neuer Ethernet-Thunderbolt-Adapter geholfen, der es dann sofort getan hat. Auch ein Ethernet-USB-Adapter tat es sofort. Schon strange. Laut Apple-Händler in Darmstadt (Comspot) sei so was bei Ihnen noch nie vorgekommen. Von einem Hardware-Reset des Adapters hat Domspot nichts gehört.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

w

Verbinde mit %s